Sign in to follow this  
Followers 0

Problema Motec

15 posts in this topic

Posted · Report post

Salve ragazzi, ho un piccolo e banalissimo problema! Ho spulciato un po il forum ma non ne sono venuto a capo!

Ho dovuto formattare il pc e dopo qualche mese ho reinstallato gtr2 con tutti i miei aggiornamenti, campionati personalizzati e quant'altro....

Ho installato ovviamente anche il Motec i2pro e ho cambiato le stringhe nel file .plr.

L'unica cosa che non ricordo assolutamente è come si faccia a riattivare la schermata dentro l'abitacolo che ti da pressione usura e temperatura gomme a sinistra, percentuale motore in basso a destra, classifica al lato a destra....e tutto il restante!

Ho attivato i controlli Abilita\disabilita Motec e Modalità LCD ... e in piu sono andato nelle proprietà Avanzate per attivare ADL Motec e l'hud nel cockpit!!!

Ma niente....quella schermata che tanto mi piaceva non riesco piu a farla venire fuori!!!

qualcuno saprebbe aiutarmi? Grazie in anticipo

Share this post


Link to post
Share on other sites

Posted · Report post

Scusami... ti riferisci all'Hud "XD"? Se si, dopo aver inserito il file d3d9.dll nella cartella di GTR2, avvii il gioco e schiacci "\" che attiva e disattiva l'hud XD.

Non so se sono stato d'aiuto. Come Hud interno, oltre quello standar di GTR2, conosco solo questo.

Ciao nè :)

Share this post


Link to post
Share on other sites

Posted · Report post

esattamente, mi riferisco a questo! Ma non dipende dal motec quest'hud?

In tutti i casi...vabbè....ma dove vado a pescare questo file .dll? E in quale cartella di GTR2 lo devo inserire? Grazie...

Share this post


Link to post
Share on other sites

Posted · Report post

x la precisione.....mi riferisco alla possibilità di vedere tutti questi dati.... (ps ho scaricato un file d3d9.dll da internet...e l'ho messo dentro gtr2 ma non è successo niente...)

xd2.jpg

Share this post


Link to post
Share on other sites

Posted · Report post

esattamente, mi riferisco a questo! Ma non dipende dal motec quest'hud?

no, è un'utility a sè stante

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

grazie mille ... ho quasi risolto ... quasi :-)

ho copiato il file .dll (in precedenza avevo installato anche la NAP), solo che ora rispetto all'ultima volta che ho giocato (un mesetto fa...) il valore dell'usura gomma nell'hud rimane sempre fermo a 0.00, mentre temperatura motore e gli altri valori "si muovono" ... e la percentuale motore è sempre fissa a 200%!!!!! Com'è possibile? Prima ricordo che cambiava sempre ad ogni inizio gara.... Ho installato qualche parametro "errato" che permette questo?

Edited by Enzo

Share this post


Link to post
Share on other sites

Posted · Report post

Forse hai il file ini della vecchia versione....o il contrario ...

Secondo me dovresti cancellare o spostare fuori dalla cartella di gtr2 il file che si chiama:

GTR2-XD.ini

Poi se vuoi lo apri col notepad, e trovi la stringa :

; MoTeC HUD postion:

; Default x=8; y=8

MotecPosX=750 <----- questi sono i miei valori...

MotecPosY=800 <----- questi sono i miei valori...

e ti copi la posizione dell'hud...dal tuo vecchio file al nuovo che ti crea di default quando lo fai partire la prima volta...dopo che hai messo la dll...oppure quando cancelli il file (ini) di cui sopra...

Ciao e spero tu risolva...

Share this post


Link to post
Share on other sites

Posted · Report post

Forse hai il file ini della vecchia versione....o il contrario ...

Secondo me dovresti cancellare o spostare fuori dalla cartella di gtr2 il file che si chiama:

GTR2-XD.ini

Poi se vuoi lo apri col notepad, e trovi la stringa :

; MoTeC HUD postion:

; Default x=8; y=8

MotecPosX=750 <----- questi sono i miei valori...

MotecPosY=800 <----- questi sono i miei valori...

e ti copi la posizione dell'hud...dal tuo vecchio file al nuovo che ti crea di default quando lo fai partire la prima volta...dopo che hai messo la dll...oppure quando cancelli il file (ini) di cui sopra...

Ciao e spero tu risolva...

:smilie_daumenpos: Rapido, risoluto ed esaustivo :)

Share this post


Link to post
Share on other sites

Posted · Report post

Forse hai il file ini della vecchia versione....o il contrario ...

Secondo me dovresti cancellare o spostare fuori dalla cartella di gtr2 il file che si chiama:

GTR2-XD.ini

Poi se vuoi lo apri col notepad, e trovi la stringa :

; MoTeC HUD postion:

; Default x=8; y=8

MotecPosX=750 <----- questi sono i miei valori...

MotecPosY=800 <----- questi sono i miei valori...

e ti copi la posizione dell'hud...dal tuo vecchio file al nuovo che ti crea di default quando lo fai partire la prima volta...dopo che hai messo la dll...oppure quando cancelli il file (ini) di cui sopra...

Ciao e spero tu risolva...

grazie mille x la delucidazione....ho provato a fare come mi hai suggerito, cambiando anche le varie stringhe (a me era tutto "auto"), ma non è successo niente...anzi, è sparito l'hud!! Ho dovuto ripristinare il dll x far tornare almeno quello di prima...

Cosa strana è che dopo che ho installato l'aggiornamento directx9 consigliato sul sito dove ho scaricato l'XD, appena entro in vettura l'intera immagine è come se "lampeggiasse" davanti a me.

Disinstallo?

Share this post


Link to post
Share on other sites

Posted · Report post

Il fatto che ti sia sparito è sicuramente dovuto al fatto che usi una risoluzione differente, infatti quei numeri sono la posizione in pixel partendo dall'angolo alto a sx del monitor, se fai qualche prova capisci subito :smilie_daumenpos:

Share this post


Link to post
Share on other sites

Posted · Report post

io x non appesantire troppo il gioco uso 800x600 (anche se potrei spingermi oltre....ma fa nulla...)....quali dovrebbero essere i valori di riferimento così?

Share this post


Link to post
Share on other sites

Posted · Report post

Ciao Enzo.

Onestamente non so dirti se alla risoluzione 800x600 funzioni visto che non l'ho mai usata. :unsure:

Posso solo dirti che questo piccolo ma utile applicativo funziona con l'ulima versione delle directX 9. Adesso non ricordo se va bene solo con le 9 o ci vogliono le 9.a o 9.c. Comunque le directx 9.a sono necessarie.

Questo come elemento essenziale.

Dopo devi copiare all'interno della cartella GTR2 quella .dll.

per modificare le posizioni dell'HUD usa le configurazione che ti ha dato Vitoz. :smilie_daumenpos:

Ti consiglio la prima versione dell'XD che hai perchè la seconda ha dato qualche problema di troppo.

Per finire, se usi quelle risoluzioni immagino che hai un PC datato. Se si, sappi che qull'HUD "mangia" diversi fps rallentandoti il gioco. Puoi fare benissimo una prova andando sul rettilineo di monza, attivi gli fps (ctrl+F) ti appariranno in alto a dx poi tramite il tasto "\" attiva e disattiva l'hud... vedrai le differenze. Per questo ti consiglio, se hai la possibilità naturalmente :) , di acquistare in un PC più performante perchè GTR2, anche se vecchiotto richiede molte risorse per giocare ad alti livelli.

CONFIGURAZIONE DI SISTEMA MINIMA

CPU = ALMENO DUAL CORE

GPU = UNA NVIDIA 8800 o ATI 4850 CON ALMENO 512MB DI RAM

RAM = 2GB DDR 800MHZ

POSTAZIONE

VOLANTE = ASSOLUTAMENTE LOGITECH DFP, DFP GT O G25

UN SEDILE PER AUTO PRESO ALLA SFASCIACARROZZE OPPORTUNAMENTE ADATTATO :D

Non ti resta altro che accendere il motore è andare.

Se ti serve altro usa il thread in qualche modo vedremo di darti una mano.

PS: se sei pratico nei lavori manuali la spesa si aggira intorno 350,00 euro circa

Share this post


Link to post
Share on other sites

Posted · Report post

ahahah grazie per la risposta accurata....!!!

Comunque non ho un pc datato, semplicemente che ho il timore di sforzarlo un pò.... Ho comunque un dual core 2 duo a 2.2ghz, 2gb di ram e scheda video ATI Radeon 2600HD PRO..... Certo so che non è il massimo, ma questo è il mio pc "da sfasciare...", su quello buono ci lavoro :rolleyes:

In tutti i casi ho risolto il problema disinstallando tutto.....! Ora funziona regolarmente, dovrà esser successo qualche casino quando ho installato la NAP.

Riguardo lo sterzo, avevo un logitech ai tempi di Grand Prix 3 e Colin McRae 2....ma non l'ho piu riesumato, sennò va a finire che qua davanti ci perdo le giornate!!! Uso il mio buon joystick e qualche soddisfazione me la tolgo comunque.

Ho creato un campionato personalizzato con circa 30 piste (da Bathurst a Mosport....ecc.ecc.), tra le piu belle presenti per Gtr2, con 28 GT1, 12 GT2 e qualche G2 e GT3... una bomba insomma.... :-P Ci si può divertire anche così se si ha poco tempo....(ovviamente gioco parecchio oltre la soglia del 100% come forza degli avversari...)

Share this post


Link to post
Share on other sites

Posted · Report post

Scusami il rirado nel reply ma ho visto la tua risposta solo oggi.

Sono contento che tu abbia risolto i tuoi problemi. :smilie_daumenpos:

Sicuramente non è un pc da buttar via :) ma se vuoi giocare "alla simulazione di guida" con GTR2 le risorse del PC ( a mio giudizio) non bastano mai... più ne hai più ne vorresti.

Detto questo vorrei solo dirti che se vuoi avvicinarti al mondo delle corse virtuali, ti consiglio di buttare dalla finestra il Joy :asd: ed andarti a comprare un buon volante.

Sono contento che anche tu abbia potuto apprezzare il mitico GranPrix 3 ma, quello che facciamo in questa lega và oltre l'immaginario :asd: e, francamente con un Joystik non potrai mai apprezzare a pieno la goduria delle competizioni tra persone reali.

Concludo con l'invitarti sul nostro TS giusto per conoscerci e magari per fare 2 giri con gtr2.

Ti aspettiamo e.... non dimenticarti di venire con un volante. :D:D:D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0